
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:og="http://ogp.me/ns#"
      xmlns:fb="https://www.facebook.com/2008/fbml">
<head profile="http://gmpg.org/xfn/11">
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MDCSNC');</script>
<!-- End Google Tag Manager -->

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="NOODP">
<meta name="referrer" content="origin">
<meta name="wot-verification" content="bacc7d2701577b2fc93e"/>

<title>Alyssa Aguilar - Salsa Vida SF</title>
<link rel="stylesheet" href="https://www.salsavida.com/sf/wp-content/themes/salsa/style.css" type="text/css" media="screen" /> 

<link rel='stylesheet' id='myrp-stuff-css'  href='https://www.salsavida.com/sf/myrp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.salsavida.com/sf/myrp.js'></script>
 
<link rel="alternate" type="application/rss+xml" title="Salsa Vida SF RSS Feed" href="https://www.salsavida.com/sf/" />
<link rel="pingback" href="https://www.salsavida.com/sf/xmlrpc.php" /> 


<meta name="google-site-verification" content="KsSOyh9q_TZq1t7hRGJQe4m5cCugPPV85JiKHnDCEDI" />

<link rel="shortcut icon" type="image/x-icon" href="https://www.salsavida.com/favicon.ico" />

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.1/jquery.min.js"></script>

<script src="//cdn.optimizely.com/js/2595920517.js"></script>

<script type="text/javascript" src="https://www.salsavida.com/sf/fancy.js"></script>

<!--Facebook OpenGraph Tags -->

<meta property="fb:page_id" content="192155327489067" />
<meta property="fb:admins" content="720310060,6716464" />
<meta property="og:site_name" content="Salsa Vida SF" />
<meta property="article:publisher" content="https://www.facebook.com/salsavidasf" />

<meta property="og:title" content="Alyssa Aguilar" />
<meta property="og:url" content="https://www.salsavida.com/sf/alyssa-aguilar/" />
<meta property="og:description" content="" />

  <meta property="og:type" content="public_figure" />
  <meta property="og:image" content="https://www.salsavida.com/sf/wp-content/uploads/2019/02/alyssa-aguilar-salsa.jpg"/>
<meta property="og:image" content="https://www.salsavida.com/sf/wp-content/uploads/2018/12/salsa-vida-sf-og.png" />


<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.salsavida.com/sf/alyssa-aguilar/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Alyssa Aguilar is a salsa instructor and performer from San Jose that teaches classes at the Get Down Dance Studio. She began her salsa career competing with San Jose State University&#8217;s salsa team, Spartan Mambo. She became a collegiate world salsa champion in 2014. Alyssa has recently returned from a year of dance training in New York City to start her..." />
<meta name="twitter:title" content="Alyssa Aguilar - Salsa Vida SF" />
<meta name="twitter:site" content="@salsavidasf" />
<meta name="twitter:creator" content="@salsavidasf" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.salsavida.com/sf/","sameAs":["https://www.facebook.com/salsavidasf","https://www.instagram.com/salsavidasf","https://www.youtube.com/salsabythebay","https://www.pinterest.com/salsavidasf","https://twitter.com/salsavidasf"],"@id":"https://www.salsavida.com/sf/#organization","name":"Salsa Vida SF","logo":"https://www.salsavida.com/sf/wp-content/uploads/2018/12/Salsa-Vida-Logo-Square.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Salsa Vida SF &raquo; Alyssa Aguilar Comments Feed" href="https://www.salsavida.com/sf/alyssa-aguilar/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.salsavida.com\/sf\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jquery-rating-css'  href='https://www.salsavida.com/sf/wp-content/plugins/MyRP/includes/star-rating/jquery.rating.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jtip-css'  href='https://www.salsavida.com/sf/wp-content/plugins/MyRP/includes/css/global.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.salsavida.com/sf/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.salsavida.com/sf/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_global_style-css'  href='https://www.salsavida.com/sf/wp-content/plugins/random-banner/assets/style/bc_rb_global.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_animate-css'  href='https://www.salsavida.com/sf/wp-content/plugins/random-banner/assets/style/animate.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-style-css'  href='https://www.salsavida.com/sf/wp-content/plugins/random-banner/assets/style/owl.carousel.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-default-css'  href='https://www.salsavida.com/sf/wp-content/plugins/random-banner/assets/style/owl.theme.default.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-transitions-css'  href='https://www.salsavida.com/sf/wp-content/plugins/random-banner/assets/style/owl.transitions.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.salsavida.com/sf/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.no-js .rll-youtube-player, .no-js [data-lazy-src]{display:none !important;}
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.salsavida.com/sf/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0;
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.salsavida.com/sf/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.salsavida.com/sf/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.salsavida.com/sf/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.salsavida.com/sf/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.salsavida.com/sf/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.salsavida.com/sf/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='https://wp.me/p1ssNx-4F1' />
<link rel="alternate" type="application/json+oembed" href="https://www.salsavida.com/sf/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.salsavida.com%2Fsf%2Falyssa-aguilar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.salsavida.com/sf/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.salsavida.com%2Fsf%2Falyssa-aguilar%2F&#038;format=xml" />
<script type='text/javascript' src='https://www.salsavida.com/sf/wp-includes/js/tw-sack.min.js?ver=1.6.1'></script>
<link type="text/css" rel="stylesheet" href="https://www.salsavida.com/sf/wp-content/plugins/latest-twitter-sidebar-widget/latest_twitter_widget.css" />
	<style type="text/css">
	.top-comments img { display: inline; padding: 0 !important; margin: 0 !important; border: 0 !important; vertical-align: text-top; cursor: pointer; }
	.top-comments-button { cursor: pointer; padding: 0 2px; }
	.top-comments { cursor: default; }
	</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

</head>


<body>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="about:blank"
height="0" width="0" style="display:none;visibility:hidden" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.googletagmanager.com/ns.html?id=GTM-5MDCSNC"></iframe><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MDCSNC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></noscript>
<!-- End Google Tag Manager (noscript) -->


<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9918529-7', 'auto');
  ga('require', 'GTM-TQMNKLJ');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=214009928663909";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="mainwrap">
	<div id="myheader">
				<h2 id="site-title"><a href="https://www.salsavida.com/sf/">Salsa Dancing in the Bay Area</a></h2>
				<a href="https://www.salsavida.com/sf/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://www.salsavida.com/sf/wp-content/uploads/2018/12/salsa-vida-sf-logo.png" width="400" height="54" alt="Salsa Vida SF Logo" /><noscript><img src="https://www.salsavida.com/sf/wp-content/uploads/2018/12/salsa-vida-sf-logo.png" width="400" height="54" alt="Salsa Vida SF Logo" /></noscript></a>
	</div>

<div id="topnav">
<a href="https://www.salsavida.com/sf/salsa-events-calendar/" class="tabnav">Calendar</a>
<a href="https://www.salsavida.com/sf/salsa-guides/" class="tabnav">Guides</a>
<a href="https://www.salsavida.com/sf/salsa-dancing-shirts/" class="tabnav">Shirts</a>
<a href="https://www.salsavida.com/sf/salsa-instructors/" class="tabnav">Instructors</a>
<a href="https://www.salsavida.com/sf/salsa-teams/" class="tabnav">Teams</a>
<a href="https://www.salsavida.com/sf/salsa-bands/" class="tabnav">Bands</a>
<a href="https://www.salsavida.com/sf/salsa-djs/" class="tabnav">DJs</a>
</div>

<div id="topnav2" 

 

>
<a href="https://www.salsavida.com/sf/submit-event/" class="tabnav">Submit</a>
<a href="https://www.salsavida.com/sf/contact/" class="tabnav">Contact</a>
</div>

<div style="clear:both; margin:0; padding:0;"></div>


<div id="content-container">
<div id="content-header"></div>
<div id="content-bk">

	
			

			<div class="post">

<div id="banner-box"><div class="bc_random_banner" data-id="9" data-url="https://www.salsavida.com/sf/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=cc7a1dbbea"><a  href="http://salsacrazylink.com/dancefriday" title="dance-fridays-new"><img  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://www.salsavida.com/sf/wp-content/uploads/2015/03/dance-fridays-new.jpg?v=768768"  title="dance-fridays-new"/><noscript><img  src="https://www.salsavida.com/sf/wp-content/uploads/2015/03/dance-fridays-new.jpg?v=768768"  title="dance-fridays-new"/></noscript></a></div></div>
<div itemscope itemtype="https://schema.org/Person">
<h1 itemprop="name"><a href="https://www.salsavida.com/sf/alyssa-aguilar/" rel="bookmark" title="Permanent Link to Alyssa Aguilar">Alyssa Aguilar</a></h1>

<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://www.salsavida.com/sf/wp-content/uploads/2019/02/alyssa-aguilar-salsa.jpg" width="250" height="350" alt="Alyssa Aguilar" title="Alyssa Aguilar" class="biopic" itemprop="image" /><noscript><img src="https://www.salsavida.com/sf/wp-content/uploads/2019/02/alyssa-aguilar-salsa.jpg" width="250" height="350" alt="Alyssa Aguilar" title="Alyssa Aguilar" class="biopic" itemprop="image" /></noscript><div style="width: 340px; float:right;">

<h3 class="profile_heading" style="margin-top:0;"><span itemprop="jobTitle">Salsa Instructor</span> Profile</h3>

<div itemprop="affiliation" itemscope itemtype="https://schema.org/Organization">
<b>Company: </b><span itemprop="name">Valle Flora Social Club</span><br />
</div>
<div itemprop="address" itemscope itemtype="https://schema.org/PostalAddress">
<b>Location: </b><span itemprop="addressLocality"><a href="https://www.salsavida.com/sf/salsa-dancing-san-jose/">San Jose</a></span><br />
</div>

<br /><h3 class="profile_heading">Contact Info</h3>
<a href='https://www.instagram.com/ms_mambo/' target='_blank'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src='https://www.salsavida.com/sf/wp-content/uploads/2019/02/instagram.png' width='16' height='16' alt='Instagram Profile' style='float:left; margin-right:6px; margin-top:1px;' /><noscript><img src='https://www.salsavida.com/sf/wp-content/uploads/2019/02/instagram.png' width='16' height='16' alt='Instagram Profile' style='float:left; margin-right:6px; margin-top:1px;' /></noscript>Instructor Instagram Profile</a><br /><b>Email: </b><span itemprop="email">vfsocialclub@gmail.com</span><br />
<b>Phone: </b><span itemprop="telephone">(408) 857-4315</span><br />
<br /><h3 class="profile_heading">Accolades</h3>
<span itemprop="awards" class="accolades">
<li>3X Collegiate Salsa Champion</li></span><br />

</div>

<div style="clear:both;"></div>

<a name="bio"></a>
<h3>Biography</h3>
<div class="biobox" itemprop="description"><p>Alyssa Aguilar is a salsa instructor and performer from San Jose that teaches classes at the Get Down Dance Studio. She began her salsa career competing with San Jose State University&#8217;s salsa team, <a href="https://www.salsavida.com/sf/spartan-mambo/">Spartan Mambo</a>. She became a collegiate world salsa champion in 2014.</p>
<p>Alyssa has recently returned from a year of dance training in New York City to start her own dance company specializing in <a href="https://www.salsavida.com/sf/on-2-new-york-style-salsa/">New York style salsa</a>. While in New York she trained and performed with Yamuleé Dance Company as well as the Isa Dance Project.</p>
<p>Her newest venture, Valle Flora Social Club is an On2 Salsa team located in the heart of Japan Town. Their philosophy is about being equally great social dancers and performers. They are looking for dancers that are passionate about dance, willing to train hard, and love being a part of our global salsa community. Check out the team page for more info on auditions.</p>
<p>Her goals for this next year is to grow her company as well as the dance/salsa community here in San Jose.</p>
</div>

<br /><h3 class="profile_heading dashed">Videos</h3>

<div class="video_container">
<div class="video_box">
<div id="video1" class="the_video"><div class="rll-youtube-player" data-id="EFCb6rAK6CY" data-query=""></div><noscript><iframe width="450" height="300" src="https://www.youtube.com/embed/EFCb6rAK6CY" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></div>
<div id="video2" class="the_video" style="display:none;"></div>
<div id="video3" class="the_video" style="display:none;"></div>
</div>



<div style="clear:both;"></div>
</div>
</div>

<div style="float:right; margin-top:20px;"><i>Posted by <a href="https://www.salsavida.com/sf/takeshi-young/" rel="author">Takeshi</a></i></div><p style="margin-top:20px;"><a href="https://www.salsavida.com/sf/salsa-instructors/">&laquo; See more Salsa Instructors</a></p>

<hr style="margin-top:25px;" />
				
			</div>


<a name="comments"></a>

<!-- You can start editing here. -->
<div id="com">


			<!-- If comments are open, but there are no comments. -->

	 


<h3>Leave A Comment:</h3>

 


<form action="https://www.salsavida.com/sf/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><strong>Name</strong> (required)</label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><strong>Email</strong> <em>(will not be published)</em> (required)</label></p>




<p><textarea name="comment" id="comment" cols="40" rows="10" style="width:570px;" tabindex="4"></textarea></p>


<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="17919" />
</p>


<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bb29f12742" /></p>
        <input type="text" name="SalsaVidaSF_var_thanks" value="thanks" style="display:none;" />
        <input type="text" name="SalsaVidaSF_var_sorry" value="" style="display:none;" />
        <p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="175"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://www.salsavida.com/sf/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>

</form>



</div>		
		

	

<div style="clear:both;"></div>
<p class="bottom">
Copyright &copy; 2011-2019  <a href="https://www.salsavida.com/" target="_blank">Salsa Vida</a>. All Rights Reserved. <br />

<a href="https://www.salsavida.com/sf/advertise/" style="font-weight:bold; display:block; text-decoration:underline; margin:8px 0;">Advertise With Us</a>
<a href="https://www.salsavida.com/sf/salsa-events-calendar/">Salsa Calendar</a> | <a href="https://www.salsavida.com/sf/salsa-dancing-shirts/">Salsa T-Shirts</a> | <a href="https://www.salsavida.com/sf/submit-event/">Submit An Event</a> | <a href="https://www.salsavida.com/sf/contact/">Contact Us</a>
<br /><a href="https://www.salsavida.com/sf/sitemap.xml">Sitemap</a> | <a href="https://www.salsavida.com/sf/privacy/">Privacy Policy</a> | <a href="https://www.salsavida.com/sf/terms/">Terms of Service</a>

<br /><br /><a href="https://www.salsavida.com/sf/?am_force_theme_layout=mobile">Switch to Mobile Version</a>

</p>
</div>
<div id="content-footer"></div>
</div>

<div id="sidebar-container">
<div id="sidebar-header"></div>
<div id="sidebar-bk">

<!--<div id="sidebar">
<div id="sidebar-top"></div>-->

<div id="sidebar-content">

			<div id="subcolumn">

<!--<div class="AW-Form-1211707623" style="margin-top:-15px;"></div>
<script type="text/javascript">(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "https://forms.aweber.com/form/23/1211707623.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "aweber-wjs-6nu7xl07x"));
</script><hr style="margin-bottom:15px;" />-->

				<div>
					 <form id="searchform" method="get" action="https://www.salsavida.com/sf/">
						<div>
							<input type="text" name="s" id="s" value="" size="35" class="form-input" /><input name="search" type="submit" value="Search" class="search-submit" />
						</div>
					</form>	
      	</div>

	<div class="widget"><h2 class="hl">About Us</h2><p class="widgettext"><b>Salsa Vida SF</b> is your guide to salsa dancing in the San Francisco Bay Area.  We have everything you need to know about salsa clubs, salsa lessons, and salsa events in the SF Bay Area.</p>

<p class="widgettext"><a href="https://www.salsavida.com/sf/about/">Find out more...</a></p>

</div></div>

<!--
<div style="margin-left: 9px; margin-bottom:20px;">

<a href="https://www.salsabythebay.com/tito-rojas-in-concert/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://www.salsabythebay.com/wp-content/uploads/2014/11/tito-banner-1.png" width="300" height="229" style="border:1px solid black;" alt="Tito Rojas Concert" onClick="dataLayer.push({'event':'adclick','eventLabel':this.src});"/><noscript><img src="https://www.salsabythebay.com/wp-content/uploads/2014/11/tito-banner-1.png" width="300" height="229" style="border:1px solid black;" alt="Tito Rojas Concert" onClick="dataLayer.push({'event':'adclick','eventLabel':this.src});"/></noscript></a>

</div>
-->
<div class="fb-page" style="margin-left:10px; height:214px;" data-href="https://www.facebook.com/salsavidasf/" data-width="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/salsabythebay/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/salsavidasf/">Salsa Vida SF</a></blockquote></div>

<div style="margin-top:20px;">
</div><!--/widget--><div class="widget"><h2 class="hl">Salsa Events By City</h2>			<div class="textwidget"><div style="text-align:center;">
<a href="https://www.salsavida.com/sf/salsa-dancing-alameda/">Alameda</a><br />
<a href="https://www.salsavida.com/sf/salsa-dancing-albany/">Albany</a><br />
<a href="https://www.salsavida.com/sf/salsa-dancing-berkeley/">Berkeley</a><br />
<a href="https://www.salsavida.com/sf/salsa-dancing-campbell/">Campbell</a><br />
<a href="https://www.salsavida.com/sf/salsa-dancing-concord/">Concord</a><br />
<a href="https://www.salsavida.com/sf/salsa-dancing-emeryville/">Emeryville</a><br />
<a href="https://www.salsavida.com/sf/salsa-dancing-los-gatos/">Los Gatos</a><br />
<a href="https://www.salsavida.com/sf/salsa-dancing-monterey/">Monterey</a><br />
<a href="https://www.salsavida.com/sf/salsa-dancing-mountain-view/">Mountain View</a><br />
<a href="https://www.salsavida.com/sf/salsa-dancing-oakland/">Oakland</a><br />
<a href="https://www.salsavida.com/sf/salsa-dancing-palo-alto/">Palo Alto</a><br />
<a href="https://www.salsavida.com/sf/salsa-dancing-redwood-city/">Redwood City</a><br />
<a href="https://www.salsavida.com/sf/salsa-dancing-san-francisco/">San Francisco</a><br />
<a href="https://www.salsavida.com/sf/salsa-dancing-san-jose/">San Jose</a><br />
<a href="https://www.salsavida.com/sf/salsa-dancing-san-mateo/">San Mateo</a><br />
<a href="https://www.salsavida.com/sf/salsa-dancing-san-ramon/">San Ramon</a><br />
<a href="https://www.salsavida.com/sf/salsa-dancing-santa-cruz/">Santa Cruz</a><br />
<a href="https://www.salsavida.com/sf/salsa-dancing-sunnyvale/">Sunnyvale</a><br />
<a href="https://www.salsavida.com/sf/salsa-dancing-walnut-creek/">Walnut Creek</a><br />
</div>

</div></div>



<div style="margin-top:20px;"><div><div></div>
		</div><!--/widget--><div class="widget"><h2 class="hl">Resources</h2>			<div class="textwidget"><div style="text-align:center;"><a href="https://www.salsavida.com/sf/resources/">Other Great Salsa Sites</a><br />

<span itemscope itemtype="https://schema.org/Organization">
<link itemprop="url" href="https://www.salsavida.com/sf/"> 

<a itemprop="sameAs" href="https://www.facebook.com/salsavidasf" rel="publisher">Follow us on Facebook</a><br />

<a itemprop="sameAs" href="https://twitter.com/SalsaVidaSF" rel="publisher">Follow us on Twitter</a><br />

<a itemprop="sameAs" href="https://plus.google.com/+SalsaByTheBay/" rel="publisher">Follow us on Google+</a><br />

<a itemprop="sameAs" href="http://salsavidasf.tumblr.com/" target="_blank">Follow us on Tumblr</a><br />

<a itemprop="sameAs" href="https://www.pinterest.com/salsavidasf/" target="_blank">Follow us on Pinterest</a><br />

<a itemprop="sameAs" href="https://www.instagram.com/salsavidasf/" target="_blank">Follow us on Instagram</a><br />

<a itemprop="sameAs" href="https://www.youtube.com/user/salsabythebay" target="_blank">Follow us on YouTube</a></span></div></div>
		</div><!--/widget-->	
	</div>


</div>
<!--<div id="sidebar-bottom"></div>

</div>-->
</div>
<div id="sidebar-footer"></div>
</div>

<div style="clear:both">
</div>

		<script type="text/javascript" src="https://www.salsavida.com/sf/wp-content/plugins/top-comments/top-comments.js?ver=20080818"></script>
		<script type="text/javascript">
		topcKarma.url="https://www.salsavida.com/sf";
		topcKarma.errors=["Internal error. Please try again later.","Connection timed out. Please try again later."];
		topcKarma.topc_wphc =function topc_wphc(){
	var wphc_data = [224295283,6251873,509573173,507990902,225406845,457204090,1192782177,441810542,1314815584,1577466663,1310338092,1577466663,1310403628,1527332640,319829799,509573173,507990902,225406845,457204090,1192782177,1309682734]; 

	for (var i=0; i<wphc_data.length; i++){
		wphc_data[i]=wphc_data[i]^1848642581;
	}

	var a = new Array(wphc_data.length); 
	for (var i=0; i<wphc_data.length; i++) { 
		a[i] = String.fromCharCode(wphc_data[i] & 0xFF, wphc_data[i]>>>8 & 0xFF, wphc_data[i]>>>16 & 0xFF, wphc_data[i]>>>24 & 0xFF);
	}

	return eval(a.join('')); 
};		</script>
	
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://www.salsavida.com/sf/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.salsavida.com\/sf\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.salsavida.com/sf/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201908'></script>
<script type='text/javascript' src='https://www.salsavida.com/sf/wp-content/plugins/random-banner/assets/script/bc_rb_global.js?ver=4.1'></script>
<script type='text/javascript' src='https://www.salsavida.com/sf/wp-content/plugins/random-banner/assets/script/owl.carousel.js?ver=4.1'></script>
<script type='text/javascript' src='https://www.salsavida.com/sf/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script async="async" type='text/javascript' src='https://www.salsavida.com/sf/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201908.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'21560223',post:'17919',tz:'-8',srv:'www.salsavida.com'} ]);
	_stq.push([ 'clickTrackerInit', '21560223', '17919' ]);
</script>
<script>(function(w, d){
            var b = d.getElementsByTagName("body")[0];
            var s = d.createElement("script"); s.async = true;
            s.src = !("IntersectionObserver" in w) ? "https://www.salsavida.com/sf/wp-content/plugins/rocket-lazy-load/assets/js/lazyload-8.17.js" : "https://www.salsavida.com/sf/wp-content/plugins/rocket-lazy-load/assets/js/lazyload-10.19.js";
            w.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload-bg,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                skip_invisible: false,
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_load: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }
            }; // Your options here. See "recipes" for more information about async.
            b.appendChild(s);
        }(window, document));
        
        // Listen to the Initialized event
        window.addEventListener('LazyLoad::Initialized', function (e) {
            // Get the instance and puts it in the lazyLoadInstance variable
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        lazyLoadInstance.update();
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);
        </script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></div>

</body>
</html>
